

<!DOCTYPE html>

<html class="no-js" lang="en-US">

<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://xpnkanaval.org/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>HOME - KANAVAL</title>
	<meta name="description" content="Kanaval: Haitian Rhythms and the Music of New Orleans explores the continuing impact of this Caribbean island nation on the Crescent City." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://xpnkanaval.org/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="website" />
	<meta property="og:title" content="HOME - KANAVAL" />
	<meta property="og:description" content="Kanaval: Haitian Rhythms and the Music of New Orleans explores the continuing impact of this Caribbean island nation on the Crescent City." />
	<meta property="og:url" content="http://xpnkanaval.org/" />
	<meta property="og:site_name" content="KANAVAL" />
	<meta property="article:modified_time" content="2021-01-12T05:27:09+00:00" />
	<meta property="og:image" content="http://xpnkanaval.org/wp-content/uploads/2021/01/kanaval_og.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="627" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Est. reading time">
	<meta name="twitter:data1" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://xpnkanaval.org/#website","url":"http://xpnkanaval.org/","name":"KANAVAL","description":"Haitian Rhythms and the Music of New Orleans","potentialAction":[{"@type":"SearchAction","target":"http://xpnkanaval.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://xpnkanaval.org/#primaryimage","inLanguage":"en-US","url":"http://xpnkanaval.org/wp-content/uploads/2021/01/kanaval_og.jpg","width":1200,"height":627},{"@type":"WebPage","@id":"http://xpnkanaval.org/#webpage","url":"http://xpnkanaval.org/","name":"HOME - KANAVAL","isPartOf":{"@id":"http://xpnkanaval.org/#website"},"primaryImageOfPage":{"@id":"http://xpnkanaval.org/#primaryimage"},"datePublished":"2020-12-08T20:26:37+00:00","dateModified":"2021-01-12T05:27:09+00:00","description":"Kanaval: Haitian Rhythms and the Music of New Orleans explores the continuing impact of this Caribbean island nation on the Crescent City.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://xpnkanaval.org/"]}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KANAVAL &raquo; Feed" href="http://xpnkanaval.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KANAVAL &raquo; Comments Feed" href="http://xpnkanaval.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/xpnkanaval.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://xpnkanaval.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://xpnkanaval.org/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://xpnkanaval.org/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.3.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='x-stack-css'  href='http://xpnkanaval.org/wp-content/themes/x/framework/dist/css/site/stacks/integrity-dark.css?ver=7.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='x-cranium-migration-css'  href='http://xpnkanaval.org/wp-content/themes/x/framework/legacy/cranium/dist/css/site/integrity-dark.css?ver=7.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://xpnkanaval.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="http://xpnkanaval.org/wp-json/" /><link rel="alternate" type="application/json" href="http://xpnkanaval.org/wp-json/wp/v2/pages/11" /><link rel='shortlink' href='http://xpnkanaval.org/' />
<link rel="alternate" type="application/json+oembed" href="http://xpnkanaval.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fxpnkanaval.org%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://xpnkanaval.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fxpnkanaval.org%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=G-FSCV3DZWZT"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'G-FSCV3DZWZT');
		</script>

	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-FSCV3DZWZT"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-FSCV3DZWZT');
</script>
<!-- All in one Favicon 4.7 --><link rel="icon" href="http://xpnkanaval.org/wp-content/uploads/2020/12/kanaval_ico_512.png" type="image/png"/>
<meta name="generator" content="Powered by Slider Revolution 6.3.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<style id="x-generated-css">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</style><style>@font-face{font-family:"Custom Font Family";font-display:"auto";src:url("http://xpnkanaval.org/wp-content/uploads/2020/12/Gopher-Bold.woff") format('woff');font-weight:700;font-style:regular;}@font-face{font-family:"Custom Font Family";font-display:"auto";src:url("http://xpnkanaval.org/wp-content/uploads/2020/12/AktivGrotesk-Black.woff") format('woff');font-weight:900;font-style:regular;}</style>    <script id="cs-typekit-loader">
      (function(doc){
        var config = { kitId:'elv3arz', async:true }

        var timer = setTimeout(function(){
          doc.documentElement.className = doc.documentElement.className.replace(/\bwf-loading\b/g,"") + " wf-inactive";
        }, 3000)

        var tk = doc.createElement("script")
        var loaded = false
        var firstScript = doc.getElementsByTagName("script")[0]

        doc.documentElement.className += " wf-loading"

        tk.src = 'https://use.typekit.net/' + config.kitId + '.js'
        tk.async = true
        tk.onload = tk.onreadystatechange = function(){
          if (loaded || this.readyState && this.readyState != "complete" && this.readyState != "loaded") return
          loaded = true
          clearTimeout(timer)
          try { Typekit.load(config) } catch(e){}
        }

        firstScript.parentNode.insertBefore(tk, firstScript)
      })(window.document)
    </script>
    </head>

<body class="home page-template page-template-template-blank-4 page-template-template-blank-4-php page page-id-11 x-integrity x-integrity-dark x-full-width-layout-active x-full-width-active x-post-meta-disabled x-portfolio-meta-disabled x-navbar-static-active x-v7_2_3 cornerstone-v4_2_3">

  
  
  <div id="x-root" class="x-root">

    
    <div id="top" class="site">

    
  
  <header class="masthead masthead-stacked" role="banner">
    

  <div class="x-topbar">
    <div class="x-topbar-inner x-container max width">
            <div class="x-social-global"><a href="https://www.facebook.com/885wxpn" class="facebook" title="Facebook" target="blank" rel="noopener noreferrer"><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/wxpnfm" class="twitter" title="Twitter" target="blank" rel="noopener noreferrer"><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/wxpn" class="youtube" title="YouTube" target="blank" rel="noopener noreferrer"><i class="x-icon-youtube-square" data-x-icon-b="&#xf431;" aria-hidden="true"></i></a><a href="https://www.instagram.com/wxpnfm/" class="instagram" title="Instagram" target="blank" rel="noopener noreferrer"><i class="x-icon-instagram" data-x-icon-b="&#xf16d;" aria-hidden="true"></i></a></div>    </div>
  </div>

    

  <div class="x-logobar">
    <div class="x-logobar-inner">
      <div class="x-container max width">
        
<a href="http://xpnkanaval.org/" class="x-brand text">
  KANAVAL</a>
      </div>
    </div>
  </div>

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container max width">
          
<a href="#" id="x-btn-navbar" class="x-btn-navbar collapsed" data-x-toggle="collapse-b" data-x-toggleable="x-nav-wrap-mobile" aria-expanded="false" aria-controls="x-nav-wrap-mobile" role="button">
  <i class="x-icon-bars" data-x-icon-s="&#xf0c9;"></i>
  <span class="visually-hidden">Navigation</span>
</a>

<nav class="x-nav-wrap desktop" role="navigation">
  <ul id="menu-primary-menu" class="x-nav"><li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-11 current_page_item menu-item-163"><a href="http://xpnkanaval.org/" aria-current="page"><span>HOME</span></a></li>
<li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="http://xpnkanaval.org/doc/"><span>DOCUMENTARY</span></a></li>
<li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="http://xpnkanaval.org/blog/"><span>Blog</span></a></li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon-s="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></nav>

<div id="x-nav-wrap-mobile" class="x-nav-wrap mobile x-collapsed" data-x-toggleable="x-nav-wrap-mobile" data-x-toggle-collapse="1" aria-hidden="true" aria-labelledby="x-btn-navbar">
  <ul id="menu-primary-menu-1" class="x-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-11 current_page_item menu-item-163"><a href="http://xpnkanaval.org/" aria-current="page"><span>HOME</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="http://xpnkanaval.org/doc/"><span>DOCUMENTARY</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="http://xpnkanaval.org/blog/"><span>Blog</span></a></li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon-s="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></div>

        </div>
      </div>
    </div>
  </div>

    
  </header>

    

  <div class="x-main full" role="main">

    
      <article id="post-11" class="post-11 page type-page status-publish has-post-thumbnail hentry">
        

<div class="entry-content content">


  <div id="cs-content" class="cs-content" >
<div class="e11-1 x-section" >
      
<div class="e11-2 x-row" >
  <div class="x-row-inner">
    
<div class="e11-3 x-col" >
    
<span class="e11-4 x-image" >
  <img alt="Image" src="http://xpnkanaval.org/wp-content/uploads/2021/01/kanaval_header_wxpn-2.jpg" width="1800" height="800" >
</span>
</div>
  </div>
  </div>
  </div>

<div class="e11-5 x-section  x-hide-xs" >
    
<div class="x-bg" aria-hidden="true" >
  <div class="x-bg-layer-lower-color" style=" background-color: #272224;" ></div>  </div>
  
<div class="e11-6 x-row" >
  <div class="x-row-inner">
    
<div class="e11-7 x-col" >
    
<hr class="e11-8 x-line" >

<div class="e11-9 x-text x-text-headline" >
  <div class="x-text-content"><div class="x-text-content-text"><h1 class="x-text-content-text-primary">COMING FEBRUARY 1, 2021</h1></div></div></div>

<div class="e11-10 x-text x-text-headline" >
  <div class="x-text-content"><div class="x-text-content-text"><h1 class="x-text-content-text-primary"><p><span style="color: #ff1cc6;"><a href="http://xpnkanaval.org/doc/" style="color: #ff1cc6;">3 HOUR RADIO DOCUMENTARY SERIES</a></span><br />
Hosted by: Leyla McCalla</p></h1></div></div></div>

<hr class="e11-11 x-line" >

<div class="e11-12 x-row x-container max width" >
  <div class="x-row-inner">
    
<div class="e11-13 x-col" >
    
<div class="e11-14 x-text x-text-headline" >
  <div class="x-text-content"><div class="x-text-content-text"><h1 class="x-text-content-text-primary">Produced by<img src="http://xpnkanaval.org/wp-content/uploads/2021/01/wxpn_kanaval_.png" alt="" width="168" height="68" class="wp-image-386 aligncenter" /></h1></div></div></div>
</div>

<div class="e11-15 x-col" >
    
<div class="e11-16 x-text x-text-headline" >
  <div class="x-text-content"><div class="x-text-content-text"><h1 class="x-text-content-text-primary"><p>Distributed by<br />
<img src="http://xpnkanaval.org/wp-content/uploads/2021/01/npr_kanaval_.png" alt="" width="164" height="74" class="aligncenter wp-image-387 " /></p></h1></div></div></div>
</div>
  </div>
  </div>
</div>
  </div>
  </div>
  </div>

<div class="e11-17 x-section  x-hide-lg x-hide-md x-hide-sm x-hide-xl" >
    
<div class="x-bg" aria-hidden="true" >
  <div class="x-bg-layer-lower-color" style=" background-color: #272224;" ></div>  </div>
  
<div class="e11-18 x-row" >
  <div class="x-row-inner">
    
<div class="e11-19 x-col" >
    
<hr class="e11-20 x-line" >

<div class="e11-21 x-text x-text-headline" >
  <div class="x-text-content"><div class="x-text-content-text"><h1 class="x-text-content-text-primary"><p><span>COMING<br />
FEBRUARY 1, 2021</span></p></h1></div></div></div>

<div class="e11-22 x-text x-text-headline" >
  <div class="x-text-content"><div class="x-text-content-text"><h1 class="x-text-content-text-primary">RADIO DOCUMENTARY SERIES</h1></div></div></div>
</div>
  </div>
  </div>

<div class="e11-23 x-row x-container max width" >
  <div class="x-row-inner">
    
<div class="e11-24 x-col" >
    
<div class="e11-25 x-text x-text-headline" >
  <div class="x-text-content"><div class="x-text-content-text"><h1 class="x-text-content-text-primary">Produced by<img src="http://xpnkanaval.org/wp-content/uploads/2021/01/wxpn_kanaval_.png" alt="" width="168" height="68" class="wp-image-386 aligncenter" /></h1></div></div></div>
</div>

<div class="e11-26 x-col" >
    
<div class="e11-27 x-text x-text-headline" >
  <div class="x-text-content"><div class="x-text-content-text"><h1 class="x-text-content-text-primary"><p>Distributed by<br />
<img src="http://xpnkanaval.org/wp-content/uploads/2021/01/npr_kanaval_.png" alt="" width="164" height="74" class="aligncenter wp-image-387 " /></p></h1></div></div></div>
</div>
  </div>
  </div>
  </div>

<div class="e11-28 x-section" >
    
<div class="x-bg" aria-hidden="true" >
    </div>
  
<div class="e11-29 x-row x-container max width" >
  <div class="x-row-inner">
    
<div class="e11-30 x-col" >
    
<div class="e11-31 x-text" >
  <p>&ldquo;In Haiti we have beauty, we have art, food, dance, music, and all of that keeps us through hard times. We came through slavery to make this world a better place and through the freedom to express this in the music, you hear the resilience, the rhythms and it connects straight to New Orleans."</p></div>

<div class="e11-32 x-text" >
  – Paul Beaubrun, musician</div>

<hr class="e11-33 x-line" >
</div>
  </div>
  </div>
  </div>

<div class="e11-34 x-section  x-hide-xs" >
    
<div class="x-bg" aria-hidden="true" >
  <div class="x-bg-layer-lower-image" data-x-element="bg_layer" data-x-params="{&quot;parallaxSize&quot;:&quot;170%&quot;,&quot;parallaxDir&quot;:&quot;v&quot;,&quot;parallaxRev&quot;:false}" style=" background-image: url(http://xpnkanaval.org/wp-content/uploads/2020/12/kanaval_parade_2.jpg); background-repeat: no-repeat; background-position: center; background-size: cover;" ></div>  <div class="x-bg-layer-upper-color" style=" background-color: rgba(10, 35, 190, 0.24);" ></div></div>
  
<div class="e11-35 x-row x-container max width" >
  <div class="x-row-inner">
    
<div class="e11-36 x-col" >
    
<hr class="e11-37 x-line" >

<div class="e11-38 x-text" >
  <p>Much of what distinguishes New Orleans today from other American cities can be traced back to deep French and African influences from the Caribbean Island now called Haiti.&nbsp; NOLA&rsquo;s Haitian cultural influence began two hundred years ago when 10,000 free and enslaved people fled the uprising in the French colony of Saint Domingue. &nbsp;The city&rsquo;s multi-cultural DNA is what has made New Orleans famous and is reflected in the food, architecture, art, and most notably, its music.</p>
<p><em>Kanaval: Haitian Rhythms and the Music of New Orleans</em> explores the continuing impact of this Caribbean island nation on the Crescent City.</p>
<p>.</p></div>

<hr class="e11-39 x-line" >
</div>
  </div>
  </div>
  </div>

<div class="e11-40 x-section  x-hide-lg x-hide-md x-hide-sm x-hide-xl" >
    
<div class="x-bg" aria-hidden="true" >
  <div class="x-bg-layer-lower-image" data-x-element="bg_layer" data-x-params="{&quot;parallaxSize&quot;:&quot;170%&quot;,&quot;parallaxDir&quot;:&quot;v&quot;,&quot;parallaxRev&quot;:false}" style=" background-image: url(http://xpnkanaval.org/wp-content/uploads/2020/12/kanaval_parade_2.jpg); background-repeat: no-repeat; background-position: center; background-size: cover;" ></div>  <div class="x-bg-layer-upper-color" style=" background-color: rgba(10, 35, 190, 0.24);" ></div></div>
  
<div class="e11-41 x-row x-container max width" >
  <div class="x-row-inner">
    
<div class="e11-42 x-col" >
    
<hr class="e11-43 x-line" >

<div class="e11-44 x-text" >
  <p>Much of what distinguishes New Orleans today from other American cities can be traced back to deep French and African influences from the Caribbean Island now called Haiti.  NOLA’s Haitian cultural influence began two hundred years ago when 10,000 free and enslaved people fled the uprising in the French colony of Saint Domingue.  The city’s multi-cultural DNA is what has made New Orleans famous and is reflected in the food, architecture, art, and most notably, its music.</p>
<p><em>Kanaval: Haitian Rhythms and the Music of New Orleans</em> explores the continuing impact of this Caribbean island nation on America’s liveliest city.</p></div>

<hr class="e11-45 x-line" >
</div>
  </div>
  </div>
  </div>

<div class="e11-46 x-section" >
      
<div class="e11-47 x-row x-container max width" >
  <div class="x-row-inner">
    
<div class="e11-48 x-col" >
    
<hr class="e11-49 x-line" >

<div class="e11-50 x-row" >
  <div class="x-row-inner">
    
<div class="e11-51 x-col" >
    
<div class="e11-52 x-text" >
  PLAYLISTS</div>

<hr class="e11-53 x-line" >

<hr class="e11-54 x-line" >
</div>
  </div>
  </div>

<div class="e11-55 x-row" >
  <div class="x-row-inner">
    
<div class="e11-56 x-col" >
    <div  class="x-audio embed" ><iframe src="https://open.spotify.com/embed/playlist/4Ja629AlfX3jOvBDb6OsCl" width="300" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></div>

<div class="e11-58 x-col" >
    <div  class="x-audio embed" ><iframe src="https://open.spotify.com/embed/playlist/49KLrVJvHW1ZREnD5Fg1Fa" width="300" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></div>

<div class="e11-60 x-col" >
    <div  class="x-audio embed" ><iframe src="https://open.spotify.com/embed/playlist/2ewe9UWtuEDfGxG3KyoEzo" width="300" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></div>
  </div>
  </div>

<hr class="e11-62 x-line" >

<div class="e11-63 x-text" >
  ALBUMS</div>

<hr class="e11-64 x-line" >

<div class="e11-65 x-row" >
  <div class="x-row-inner">
    
<div class="e11-66 x-col" >
    <div  class="x-audio embed" ><iframe src="https://open.spotify.com/embed/album/13lyhnYy2ZAFHKMRszwDAZ" width="300" height="80" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></div>

<div class="e11-68 x-col" >
    <div  class="x-audio embed" ><iframe src="https://open.spotify.com/embed/album/3HRLNADQwonr9guKmtunv1" width="300" height="80" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></div>

<div class="e11-70 x-col" >
    <div  class="x-audio embed" ><iframe src="https://open.spotify.com/embed/album/4whjlDovn35OzIY4TnbARA" width="300" height="80" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></div>
  </div>
  </div>

<div class="e11-72 x-row" >
  <div class="x-row-inner">
    
<div class="e11-73 x-col" >
    <div  class="x-audio embed" ><iframe src="https://open.spotify.com/embed/album/0RahduaPCp3gU0jRK3zZHy" width="300" height="80" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></div>

<div class="e11-75 x-col" >
    <div  class="x-audio embed" ><iframe src="https://open.spotify.com/embed/album/3eWQoEXNDLkfUadLYhdzEV" width="300" height="80" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></div>

<div class="e11-77 x-col" >
    <div  class="x-audio embed" ><iframe src="https://open.spotify.com/embed/album/6yabelYFJPpkXf1k0YhwUk" width="300" height="80" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></div>
  </div>
  </div>

<div class="e11-79 x-row" >
  <div class="x-row-inner">
    
<div class="e11-80 x-col" >
    <div  class="x-audio embed" ><iframe src="https://open.spotify.com/embed/album/6qyni7DUo0TiA0a7c25i0z" width="300" height="80" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></div>

<div class="e11-82 x-col" >
    <div  class="x-audio embed" ><iframe src="https://open.spotify.com/embed/album/3OoFKxuziLv3B3NxhEJwOW" width="300" height="80" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></div>

<div class="e11-84 x-col" >
    <div  class="x-audio embed" ><iframe src="https://open.spotify.com/embed/album/4Cobxc7U9iiGADxmoNTqwU" width="300" height="80" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></div>
  </div>
  </div>

<div class="e11-86 x-row" >
  <div class="x-row-inner">
    
<div class="e11-87 x-col" >
    &nbsp;</div>

<div class="e11-88 x-col" >
    <div  class="x-audio embed" ><iframe src="https://open.spotify.com/embed/album/1kd0t02eJz9misi6rSkPz1" width="300" height="80" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></div>

<div class="e11-90 x-col" >
    &nbsp;</div>
  </div>
  </div>
</div>
  </div>
  </div>
  </div>

<div class="e11-91 x-section" >
      
<div class="e11-92 x-row x-container max width" >
  <div class="x-row-inner">
    
<div class="e11-93 x-col" >
    
<div class="e11-94 x-text" >
  <p>PAST PROJECTS</p></div>

<hr class="e11-95 x-line" >
</div>
  </div>
  </div>

<div class="e11-96 x-row x-container max width" >
  <div class="x-row-inner">
    
<div class="e11-97 x-col" >
    
<a class="e11-98 x-image" href="http://xpngospelroots.org/" target="_blank" rel="noopener noreferrer" >
  <img alt="Image" src="http://xpnkanaval.org/wp-content/uploads/2021/01/gospel_proj.png" width="300" height="250" >
</a>
</div>

<div class="e11-99 x-col" >
    
<a class="e11-100 x-image" href="http://zydecocrossroads.org/" target="_blank" rel="noopener noreferrer" >
  <img alt="Image" src="http://xpnkanaval.org/wp-content/uploads/2021/01/zydeco_proj.png" width="300" height="250" >
</a>
</div>

<div class="e11-101 x-col" >
    
<a class="e11-102 x-image" href="http://mississippibluesproject.org/" target="_blank" rel="noopener noreferrer" >
  <img alt="Image" src="http://xpnkanaval.org/wp-content/uploads/2021/01/mississippi_proj_2.png" width="300" height="250" >
</a>
</div>
  </div>
  </div>
  </div>

<div class="e11-103 x-section  x-hide-xs" >
      
<div class="e11-104 x-row x-container max width" >
  <div class="x-row-inner">
    
<div class="e11-105 x-col" >
    
<hr class="e11-106 x-line" >

<div class="e11-107 x-text" >
  Sign-up to receive e-mail updates on <em>Kanaval: Haitian Rhythms and the Music of New Orleans</em></div>

<hr class="e11-108 x-line" >

<span class="e11-109 x-image" >
  <img alt="Image" src="http://xpnkanaval.org/wp-content/uploads/2021/01/arrow_right.png" width="430" height="327" >
</span>
</div>

<div class="e11-110 x-col" >
    
<div class="e11-111 x-text" >
  <div class="forminator-ui forminator-custom-form forminator-custom-form-431 forminator-design--flat  forminator_ajax" data-forminator-render="0" data-form="forminator-module-431"><br/></div><form
				id="forminator-module-431"
				class="forminator-ui forminator-custom-form forminator-custom-form-431 forminator-design--flat  forminator_ajax"
				action=""
				method="post"
				data-forminator-render="0"
				data-form-id="431"
				
				data-design="flat"
				
				
				
				data-grid="open"
				
				
				style="display: none;"
			><div class="forminator-response-message" aria-hidden="true"></div><div class="forminator-row"><div id="name-1" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="forminator-field-name-1" class="forminator-label">First Name <span class="forminator-required">*</span></label><input type="text" name="name-1" value="" placeholder="E.g. John" id="forminator-field-name-1" class="forminator-input forminator-name--field" aria-required="true" /></div></div></div><div class="forminator-row"><div id="name-2" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="forminator-field-name-2" class="forminator-label">Last Name <span class="forminator-required">*</span></label><input type="text" name="name-2" value="" placeholder="E.g. Doe" id="forminator-field-name-2" class="forminator-input forminator-name--field" aria-required="true" /></div></div></div><div class="forminator-row"><div id="email-1" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="forminator-field-email-1" class="forminator-label">Email Address <span class="forminator-required">*</span></label><input type="email" name="email-1" value="" placeholder="E.g. john@doe.com" id="forminator-field-email-1" class="forminator-input forminator-email--field" data-required="true" aria-required="true" /></div></div></div><div class="forminator-row"><div id="number-1" class="forminator-col forminator-col-6 "><div class="forminator-field"><label for="forminator-field-number-1" class="forminator-label">Zip Code <span class="forminator-required">*</span></label><input type="number" name="number-1" value="" placeholder="E.g. 19104" id="forminator-field-number-1" class="forminator-input forminator-number--field" pattern="^\-?\d*([\.\,]\d+)?" inputmode="decimal" data-required="1" aria-required="true" /></div></div><div id="checkbox-1" class="forminator-col forminator-col-6 "><div class="forminator-field"><label class="forminator-label">Are you a member of WXPN?  <span class="forminator-required">*</span></label><label for="forminator-field-checkbox-1-1-5ffd920db836a" class="forminator-checkbox"><input type="checkbox" name="checkbox-1[]" value="YES" id="forminator-field-checkbox-1-1-5ffd920db836a" data-calculation="0"  /><span aria-hidden="true"></span><span>YES</span></label><label for="forminator-field-checkbox-1-2-5ffd920db836a" class="forminator-checkbox"><input type="checkbox" name="checkbox-1[]" value="No" id="forminator-field-checkbox-1-2-5ffd920db836a" data-calculation="0"  /><span aria-hidden="true"></span><span>No</span></label></div></div></div><input type="hidden" name="referer_url" value="" /><div class="forminator-row forminator-row-last"><div class="forminator-col"><div id="submit" class="forminator-field"><button class="forminator-button forminator-button-submit">SIGN UP</button></div></div></div><input type="hidden" id="forminator_nonce" name="forminator_nonce" value="ed7c630ccd" /><input type="hidden" name="_wp_http_referer" value="/" /><input type="hidden" name="form_id" value="431"><input type="hidden" name="page_id" value="11"><input type="hidden" name="form_type" value="default"><input type="hidden" name="current_url" value="http://xpnkanaval.org/"><input type="hidden" name="render_id" value="0"><input type="hidden" name="action" value="forminator_submit_form_custom-forms"></form></div>

<hr class="e11-112 x-line" >
</div>
  </div>
  </div>
  </div>

<div class="e11-113 x-section  x-hide-lg x-hide-md x-hide-sm x-hide-xl" >
      
<div class="e11-114 x-row x-container max width" >
  <div class="x-row-inner">
    
<div class="e11-115 x-col" >
    
<hr class="e11-116 x-line" >

<div class="e11-117 x-text" >
  Sign-up to receive e-mail updates on <em>Kanaval: Haitian Rhythms and the Music of New Orleans</em></div>
</div>

<div class="e11-118 x-col" >
    
<div class="e11-119 x-text" >
  <div class="forminator-ui forminator-custom-form forminator-custom-form-431 forminator-design--flat  forminator_ajax" data-forminator-render="1" data-form="forminator-module-431"><br/></div><form
				id="forminator-module-431"
				class="forminator-ui forminator-custom-form forminator-custom-form-431 forminator-design--flat  forminator_ajax"
				action=""
				method="post"
				data-forminator-render="1"
				data-form-id="431"
				
				data-design="flat"
				
				
				
				data-grid="open"
				
				
				style="display: none;"
			><div class="forminator-response-message" aria-hidden="true"></div><div class="forminator-row"><div id="name-1" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="forminator-field-name-1" class="forminator-label">First Name <span class="forminator-required">*</span></label><input type="text" name="name-1" value="" placeholder="E.g. John" id="forminator-field-name-1" class="forminator-input forminator-name--field" aria-required="true" /></div></div></div><div class="forminator-row"><div id="name-2" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="forminator-field-name-2" class="forminator-label">Last Name <span class="forminator-required">*</span></label><input type="text" name="name-2" value="" placeholder="E.g. Doe" id="forminator-field-name-2" class="forminator-input forminator-name--field" aria-required="true" /></div></div></div><div class="forminator-row"><div id="email-1" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="forminator-field-email-1" class="forminator-label">Email Address <span class="forminator-required">*</span></label><input type="email" name="email-1" value="" placeholder="E.g. john@doe.com" id="forminator-field-email-1" class="forminator-input forminator-email--field" data-required="true" aria-required="true" /></div></div></div><div class="forminator-row"><div id="number-1" class="forminator-col forminator-col-6 "><div class="forminator-field"><label for="forminator-field-number-1" class="forminator-label">Zip Code <span class="forminator-required">*</span></label><input type="number" name="number-1" value="" placeholder="E.g. 19104" id="forminator-field-number-1" class="forminator-input forminator-number--field" pattern="^\-?\d*([\.\,]\d+)?" inputmode="decimal" data-required="1" aria-required="true" /></div></div><div id="checkbox-1" class="forminator-col forminator-col-6 "><div class="forminator-field"><label class="forminator-label">Are you a member of WXPN?  <span class="forminator-required">*</span></label><label for="forminator-field-checkbox-1-1-5ffd920dba226" class="forminator-checkbox"><input type="checkbox" name="checkbox-1[]" value="YES" id="forminator-field-checkbox-1-1-5ffd920dba226" data-calculation="0"  /><span aria-hidden="true"></span><span>YES</span></label><label for="forminator-field-checkbox-1-2-5ffd920dba226" class="forminator-checkbox"><input type="checkbox" name="checkbox-1[]" value="No" id="forminator-field-checkbox-1-2-5ffd920dba226" data-calculation="0"  /><span aria-hidden="true"></span><span>No</span></label></div></div></div><input type="hidden" name="referer_url" value="" /><div class="forminator-row forminator-row-last"><div class="forminator-col"><div id="submit" class="forminator-field"><button class="forminator-button forminator-button-submit">SIGN UP</button></div></div></div><input type="hidden" id="forminator_nonce" name="forminator_nonce" value="ed7c630ccd" /><input type="hidden" name="_wp_http_referer" value="/" /><input type="hidden" name="form_id" value="431"><input type="hidden" name="page_id" value="11"><input type="hidden" name="form_type" value="default"><input type="hidden" name="current_url" value="http://xpnkanaval.org/"><input type="hidden" name="render_id" value="1"><input type="hidden" name="action" value="forminator_submit_form_custom-forms"></form></div>
</div>
  </div>
  </div>
  </div>

<div class="e11-120 x-section" >
      
<div class="e11-121 x-row x-container max width" >
  <div class="x-row-inner">
    
<div class="e11-122 x-col" >
    
<hr class="e11-123 x-line" >

<a class="e11-124 x-image" href="https://www.pewcenterarts.org/" target="_blank" rel="noopener noreferrer" >
  <img alt="Image" src="http://xpnkanaval.org/wp-content/uploads/2020/12/pc_grey_rgb.png" width="500" height="500" >
</a>
</div>

<div class="e11-125 x-col" >
    
<a class="e11-126 x-image" href="https://www.wyncotefoundation.org/" target="_blank" rel="noopener noreferrer" >
  <img alt="Image" src="http://xpnkanaval.org/wp-content/uploads/2021/01/wyncote_logo.png" width="250" height="250" >
</a>
</div>

<div class="e11-127 x-col" >
    
<hr class="e11-128 x-line" >

<div class="e11-129 x-text" >
  <span>Major support for </span><i>Kanaval: Haitian Rhythms &amp; the Music of New Orleans</i><span> has been provided by The Pew Center for Arts &amp; Heritage, with additional support from Wyncote Foundation.</span></div>
</div>
  </div>
  </div>
  </div>
</div>
  

</div>

      </article>

    
  </div>



  

  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

                  
<ul id="menu-primary-menu-2" class="x-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-11 current_page_item menu-item-163"><a href="http://xpnkanaval.org/" aria-current="page">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="http://xpnkanaval.org/doc/">DOCUMENTARY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="http://xpnkanaval.org/blog/">Blog</a></li>
</ul>        
                  <div class="x-social-global"><a href="https://www.facebook.com/885wxpn" class="facebook" title="Facebook" target="blank" rel="noopener noreferrer"><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/wxpnfm" class="twitter" title="Twitter" target="blank" rel="noopener noreferrer"><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/wxpn" class="youtube" title="YouTube" target="blank" rel="noopener noreferrer"><i class="x-icon-youtube-square" data-x-icon-b="&#xf431;" aria-hidden="true"></i></a><a href="https://www.instagram.com/wxpnfm/" class="instagram" title="Instagram" target="blank" rel="noopener noreferrer"><i class="x-icon-instagram" data-x-icon-b="&#xf16d;" aria-hidden="true"></i></a></div>        
                  <div class="x-colophon-content">
            Copyright 2021 | <a href="https://xpn.org/ target="_blank">WXPN-FM</a> / The Trustees of The University of Pennsylvania, All Rights Reserved          </div>
        
      </div>
    </footer>

  

    
      <div class="x-searchform-overlay">
        <div class="x-searchform-overlay-inner">
          <div class="x-container max width">
            <form method="get" id="searchform" class="form-search center-text" action="http://xpnkanaval.org/">
              <label for="s" class="cfc-h-tx tt-upper">Type and Press &ldquo;enter&rdquo; to Search</label>
              <input type="text" id="s" class="search-query cfc-h-tx center-text tt-upper" name="s">
                           </form>
          </div>
        </div>
      </div>

      
    </div> <!-- END .x-site -->

    
  </div> <!-- END .x-root -->

<link rel='stylesheet' id='forminator-icons-css'  href='http://xpnkanaval.org/wp-content/plugins/forminator/assets/forminator-ui/css/forminator-icons.min.css?ver=1.14.7' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-utilities-css'  href='http://xpnkanaval.org/wp-content/plugins/forminator/assets/forminator-ui/css/src/forminator-utilities.min.css?ver=1.14.7' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-grid-default-css'  href='http://xpnkanaval.org/wp-content/plugins/forminator/assets/forminator-ui/css/src/grid/forminator-grid.open.min.css?ver=1.14.7' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-forms-flat-base-css'  href='http://xpnkanaval.org/wp-content/plugins/forminator/assets/forminator-ui/css/src/form/forminator-form-flat.base.min.css?ver=1.14.7' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css'  href='http://xpnkanaval.org/wp-includes/css/buttons.min.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://xpnkanaval.org/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.3.3' defer='defer' id='tp-tools-js'></script>
<script type='text/javascript' src='http://xpnkanaval.org/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.3.3' defer='defer' id='revmin-js'></script>
<script type='text/javascript' src='http://xpnkanaval.org/wp-content/plugins/cornerstone/assets/dist/js/site/cs.0ce70e6.js' id='cornerstone-site-body-js'></script>
<script type='text/javascript' src='http://xpnkanaval.org/wp-content/themes/x/framework/dist/js/site/x.js?ver=7.2.3' id='x-site-js'></script>
<script type='text/javascript' src='http://xpnkanaval.org/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='http://xpnkanaval.org/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='http://xpnkanaval.org/wp-content/plugins/forminator/assets/js/library/jquery.validate.min.js?ver=1.14.7' id='forminator-jquery-validate-js'></script>
<script type='text/javascript' src='http://xpnkanaval.org/wp-content/plugins/forminator/assets/forminator-ui/js/forminator-form.min.js?ver=1.14.7' id='forminator-form-js'></script>
<script type='text/javascript' id='forminator-front-scripts-js-extra'>
/* <![CDATA[ */
var ForminatorFront = {"ajaxUrl":"http:\/\/xpnkanaval.org\/wp-admin\/admin-ajax.php","cform":{"processing":"Submitting form, please wait","error":"An error occurred processing the form. Please try again","upload_error":"An upload error occurred processing the form. Please try again","pagination_prev":"Previous","pagination_next":"Next","pagination_go":"Submit","gateway":{"processing":"Processing payment, please wait","paid":"Success! Payment confirmed. Submitting form, please wait","error":"Error! Something went wrong when verifying the payment"},"captcha_error":"Invalid CAPTCHA","no_file_chosen":"No file chosen","intlTelInput_utils_script":"http:\/\/xpnkanaval.org\/wp-content\/plugins\/forminator\/assets\/js\/library\/intlTelInputUtils.js","process_error":"Please try again"},"poll":{"processing":"Submitting vote, please wait","error":"An error occurred saving the vote. Please try again"},"select2":{"load_more":"Loading more results\u2026","no_result_found":"No results found","searching":"Searching\u2026","loaded_error":"The results could not be loaded."}};
var ForminatorFront = {"ajaxUrl":"http:\/\/xpnkanaval.org\/wp-admin\/admin-ajax.php","cform":{"processing":"Submitting form, please wait","error":"An error occurred processing the form. Please try again","upload_error":"An upload error occurred processing the form. Please try again","pagination_prev":"Previous","pagination_next":"Next","pagination_go":"Submit","gateway":{"processing":"Processing payment, please wait","paid":"Success! Payment confirmed. Submitting form, please wait","error":"Error! Something went wrong when verifying the payment"},"captcha_error":"Invalid CAPTCHA","no_file_chosen":"No file chosen","intlTelInput_utils_script":"http:\/\/xpnkanaval.org\/wp-content\/plugins\/forminator\/assets\/js\/library\/intlTelInputUtils.js","process_error":"Please try again"},"poll":{"processing":"Submitting vote, please wait","error":"An error occurred saving the vote. Please try again"},"select2":{"load_more":"Loading more results\u2026","no_result_found":"No results found","searching":"Searching\u2026","loaded_error":"The results could not be loaded."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://xpnkanaval.org/wp-content/plugins/forminator/build/front/front.multi.min.js?ver=1.14.7' id='forminator-front-scripts-js'></script>
					<style type="text/css"
						   id="forminator-custom-form-styles-431">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</style>

							<script type="text/javascript">
			jQuery(document).ready(function () {
				window.Forminator_Cform_Paginations = window.Forminator_Cform_Paginations || [];
								window.Forminator_Cform_Paginations[431] =
				{"has-pagination":false,"pagination-header-design":"show","pagination-header":"nav","last-steps":"Finish","last-previous":"Previous","pagination-labels":"default","has-paypal":false};

				var runForminatorFront = function () {
					jQuery('#forminator-module-431[data-forminator-render="0"]')
						.forminatorFront({"form_type":"custom-form","inline_validation":true,"rules":"\"name-1\": \"required\",\"name-1\": \"trim\",\"name-2\": \"required\",\"name-2\": \"trim\",\"email-1\": {\n\"required\": true,\"emailWP\": true,},\n\"number-1\": {\"required\": true,\"number\": true,},\"checkbox-1[]\": \"required\",","messages":"\"name-1\": \"This field is required. Please input your name.\",\n\"name-2\": \"Name is required.\",\n\"email-1\": {\n\"required\": \"This field is required. Please input a valid email.\",\n\"emailWP\": \"This is not a valid email.\",\n\"email\": \"This is not a valid email.\",\n},\n\"number-1\": {\n\"required\": \"This field is required. Please enter number.\",\n\"number\": \"This is not valid number.\",\n},\n\"checkbox-1[]\": \"This field is required. Please select a value.\",\n","conditions":{"fields":[],"relations":{"name-1":[],"name-2":[],"email-1":[],"number-1":[],"checkbox-1":[],"submit":[]}},"calendar":"{\"days\":[\"Su\",\"Mo\",\"Tu\",\"We\",\"Th\",\"Fr\",\"Sa\"],\"months\":[\"Jan\",\"Feb\",\"Mar\",\"Apr\",\"May\",\"Jun\",\"Jul\",\"Aug\",\"Sep\",\"Oct\",\"Nov\",\"Dec\"]}","paypal_config":{"live_id":"","sandbox_id":"","redirect_url":"http:\/\/xpnkanaval.org","form_id":431},"forminator_fields":["address","calculation","captcha","currency","custom","date","email","gdprcheckbox","hidden","html","checkbox","name","number","page-break","password","paypal","phone","postdata","radio","section","select","stripe","text","textarea","time","upload","url"],"max_nested_formula":5,"general_messages":{"calculation_error":"Failed to calculate field.","payment_require_ssl_error":"SSL required to submit this form, please check your URL.","payment_require_amount_error":"PayPal amount must be greater than 0."},"payment_require_ssl":false,"fadeout":"true","fadeout_time":5000,"has_loader":true,"loader_label":"Submitting...","calcs_memoize_time":300,"is_reset_enabled":true});
				}

				runForminatorFront();

				if (window.elementorFrontend) {
					if (typeof elementorFrontend.hooks !== "undefined") {
						elementorFrontend.hooks.addAction('frontend/element_ready/global', function () {
							runForminatorFront();
						});
					}
				}

								if (typeof ForminatorValidationErrors !== 'undefined') {
					var forminatorFrontSubmit = jQuery(ForminatorValidationErrors.selector).data('forminatorFrontSubmit');
					if (typeof forminatorFrontSubmit !== 'undefined') {
						forminatorFrontSubmit.show_messages(ForminatorValidationErrors.errors);
					}
				}
				if (typeof ForminatorFormHider !== 'undefined') {
					var forminatorFront = jQuery(ForminatorFormHider.selector).data('forminatorFront');
					if (typeof forminatorFront !== 'undefined') {
						jQuery(forminatorFront.forminator_selector).find('.forminator-row').hide();
						jQuery(forminatorFront.forminator_selector).find('.forminator-pagination-steps').hide();
						jQuery(forminatorFront.forminator_selector).find('.forminator-pagination-footer').hide();
					}
				}
				if (typeof ForminatorFormNewTabRedirect !== 'undefined') {
					var forminatorFront = ForminatorFormNewTabRedirect.url;
					if (typeof forminatorFront !== 'undefined') {
						window.open(ForminatorFormNewTabRedirect.url, '_blank');
					}
				}
			});
		</script>
							<style type="text/css"
						   id="forminator-custom-form-styles-431">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</style>

							<script type="text/javascript">
			jQuery(document).ready(function () {
				window.Forminator_Cform_Paginations = window.Forminator_Cform_Paginations || [];
								window.Forminator_Cform_Paginations[431] =
				{"has-pagination":false,"pagination-header-design":"show","pagination-header":"nav","last-steps":"Finish","last-previous":"Previous","pagination-labels":"default","has-paypal":false};

				var runForminatorFront = function () {
					jQuery('#forminator-module-431[data-forminator-render="1"]')
						.forminatorFront({"form_type":"custom-form","inline_validation":true,"rules":"\"name-1\": \"required\",\"name-1\": \"trim\",\"name-2\": \"required\",\"name-2\": \"trim\",\"email-1\": {\n\"required\": true,\"emailWP\": true,},\n\"number-1\": {\"required\": true,\"number\": true,},\"checkbox-1[]\": \"required\",","messages":"\"name-1\": \"This field is required. Please input your name.\",\n\"name-2\": \"Name is required.\",\n\"email-1\": {\n\"required\": \"This field is required. Please input a valid email.\",\n\"emailWP\": \"This is not a valid email.\",\n\"email\": \"This is not a valid email.\",\n},\n\"number-1\": {\n\"required\": \"This field is required. Please enter number.\",\n\"number\": \"This is not valid number.\",\n},\n\"checkbox-1[]\": \"This field is required. Please select a value.\",\n","conditions":{"fields":[],"relations":{"name-1":[],"name-2":[],"email-1":[],"number-1":[],"checkbox-1":[],"submit":[]}},"calendar":"{\"days\":[\"Su\",\"Mo\",\"Tu\",\"We\",\"Th\",\"Fr\",\"Sa\"],\"months\":[\"Jan\",\"Feb\",\"Mar\",\"Apr\",\"May\",\"Jun\",\"Jul\",\"Aug\",\"Sep\",\"Oct\",\"Nov\",\"Dec\"]}","paypal_config":{"live_id":"","sandbox_id":"","redirect_url":"http:\/\/xpnkanaval.org","form_id":431},"forminator_fields":["address","calculation","captcha","currency","custom","date","email","gdprcheckbox","hidden","html","checkbox","name","number","page-break","password","paypal","phone","postdata","radio","section","select","stripe","text","textarea","time","upload","url"],"max_nested_formula":5,"general_messages":{"calculation_error":"Failed to calculate field.","payment_require_ssl_error":"SSL required to submit this form, please check your URL.","payment_require_amount_error":"PayPal amount must be greater than 0."},"payment_require_ssl":false,"fadeout":"true","fadeout_time":5000,"has_loader":true,"loader_label":"Submitting...","calcs_memoize_time":300,"is_reset_enabled":true});
				}

				runForminatorFront();

				if (window.elementorFrontend) {
					if (typeof elementorFrontend.hooks !== "undefined") {
						elementorFrontend.hooks.addAction('frontend/element_ready/global', function () {
							runForminatorFront();
						});
					}
				}

								if (typeof ForminatorValidationErrors !== 'undefined') {
					var forminatorFrontSubmit = jQuery(ForminatorValidationErrors.selector).data('forminatorFrontSubmit');
					if (typeof forminatorFrontSubmit !== 'undefined') {
						forminatorFrontSubmit.show_messages(ForminatorValidationErrors.errors);
					}
				}
				if (typeof ForminatorFormHider !== 'undefined') {
					var forminatorFront = jQuery(ForminatorFormHider.selector).data('forminatorFront');
					if (typeof forminatorFront !== 'undefined') {
						jQuery(forminatorFront.forminator_selector).find('.forminator-row').hide();
						jQuery(forminatorFront.forminator_selector).find('.forminator-pagination-steps').hide();
						jQuery(forminatorFront.forminator_selector).find('.forminator-pagination-footer').hide();
					}
				}
				if (typeof ForminatorFormNewTabRedirect !== 'undefined') {
					var forminatorFront = ForminatorFormNewTabRedirect.url;
					if (typeof forminatorFront !== 'undefined') {
						window.open(ForminatorFormNewTabRedirect.url, '_blank');
					}
				}
			});
		</script>
		
</body>
</html>